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I. PHẦN TRẮC NGHIỆM (7.0 đ)
Câu 1.1. Đâu là hệ điều hành thông dụng nhất cho PC?
A. Unix.                 B. Linux.                  C. Windows.                D. MS – DOS.
   Câu 1.2. Phiên bản đầu tiên của hệ điều hành Windows được Microsoft ra mắt lần đầu tiên vào năm nào?
A. 1981.                      B. 1982.                         C. 1985.                D. 1995.	
    Câu 1.3. Hệ điều hành di động là một hệ điều hành dành cho các thiết bị:
	A. Điện thoại di động, đồng hồ, máy tính bảng hoặc các thiết bị di động khác.
	B. Điện thoại di động, máy tính bảng, đồng hồ thông minh hoặc các thiết bị di động khác.
	C. Điện thoại, đồng hồ thông minh, máy tính bảng hoặc các thiết bị di động khác.
D. Điện thoại di động, đồng hồ, máy tính bảng hoặc các thiết bị di động khác.
     Câu 1.4. Lịch sử phát triển hệ điều hành Unix bắt đầu từ năm nào?
           A. 1969.	B. 1985.	C. 1995.	D. 2005.
  Câu 2.1. Phần mềm nguồn mở là gì?
A. Phần mềm mà người dùng phải trả phí để sử dụng.
B. Phần mềm mà người dùng có thể sử dụng miễn phí và có thể xem mã nguồn.
C. Phần mềm chỉ có thể sử dụng trực tuyến và không cài đặt trên máy tính.
D. Trình chiếu.
Câu 2.2. Phần mềm Photoshop thường được sử dụng cho mục đích nào?
A. Học tập.	B. Kinh doanh.	C. Thương mại.	D. Ngân hàng.
Câu 2.3. Với ngôn ngữ lập trình bậc cao thì chương trình được viết dưới dạng?
A. Văn bản khác với ngôn ngữ tự nhiên.		B. Kí tự gần giống với văn bản.
C. Văn bản gần với ngôn ngữ tự nhiên.			D. Văn bản
Câu 2.4. Văn bản gần với ngôn ngữ tự nhiên trong ngôn ngữ lập trình bậc cao được gọi là?
A. Lệnh.	B. Mã code.		C. Mã nguồn.	D. Nguồn mở.
[image: ]Câu 3.1. Thiết bị nào là CPU trong các thiết bị dưới đây?
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Câu 3.2. Đơn vị nào dùng để đo tốc độ xung nhịp của CPU?
A. Bit.		B. Byte.	 C. GB.	D. Ghz.
Câu 3.3. Thiết bị nào là RAM trong các thiết bị dưới đây? 
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Câu 3.4. CPU làm nhiệm vụ gì?
A.  Là thiết bị thực hiện các chương trình tính toán.
B.  Là thiết bị chính thực hiện và điều khiển việc thực hiện các chương trình.
C.  Là thân máy tính, chứa các thiết bị phần cứng bên trong nó.
D.  Là toàn bộ máy tính.
[image: ]Câu 4.1. Biểu tượng nào dưới đây dùng để gán nhãn phân loại cho một email trong Gmail?
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Câu 4.2. Internet đã khắc phục những rào cản nào của các tài nguyên máy tính?
	A. Dung lượng đĩa cứng, thiết bị nhớ ngoài, dữ liệu bị hạn chế.	B. Dung lượng đĩa cứng.
C. Thiết bị nhớ ngoài.							D. Dữ liệu bị hạn chế.
Câu 4.3. Các nhà cung cấp dịch vụ lưu trữ thông tin, dữ liệu ngày nay là?
A. Google.		B. GIMP.		C. INSKCAPE.		D. BLUESTACK.
Câu 4.4. Đâu là dịch vụ lưu trữ và chia sẻ thông tin trực tuyến của Google?
	A. One Drive.		B. iCloud.		C. Dropbox.		D. Google Drive.
Câu 5.1. Hình thức nào dưới đây KHÔNG phải là một dạng lừa đảo phổ biến trên mạng?
	A. Gửi tin nhắn chúc mừng tới người thân, bạn bè quen biết.
	B. Nhận quà có giá trị lớn từ bạn nước ngoài làm quen qua mạng.
	C. Thông báo trúng thưởng tiền, tài sản có giá trị lớn.
	D. Giả mạo cán bộ nhà nước để lấy cắp thông tin cá nhân.
Câu 5.2. Đâu là hạn chế của mạng Internet?
A. Ảnh hưởng xấu tới sức khỏe.		B. Ảnh hướng xấu đến tinh thần.
C. Nhiều rủi rõ.	D. Ảnh hưởng xấu tới sức khỏe, ảnh hướng xấu đến tinh thần, nhiều rủi rõ.
Câu 5.3. Rủi ro có thể gặp phải khi sử dụng Internet là?
A. Mất thông tin cá nhân.
B. Bị lừa đảo, quấy rối.
C. Đối mặt với các thông tin sai lệch.
D. Mất thông tin cá nhân, bị lừa đảo, quấy rối, đối mặt với các thông tin sai lệch.
Câu 5.4. Khi tham gia mạng xã hội thì mọi người cần trang bị?
A. Kĩ năng giao tiếp.
B. Kĩ năng đối phó với dư luận và vượt qua khủng hoẳng.
C. Kĩ năng nhận biết và phòng tránh lừa đảo.
D. Kĩ năng giao tiếp, kĩ năng đối phó với dư luận và vượt qua khủng hoẳng, kĩ năng nhận biết và phòng tránh lừa đảo.
Câu 6.1. Biện pháp nào dưới đây có thể phòng tránh một số dạng lừa đảo phổ biến trên mạng?
A. Nghe tất cả các cuộc gọi từ số máy lạ.
B. Giữ bí mật, không công khai thông tin cá nhân.
C. Chuyển tiền ngay cho bạn bè, người thân khi được hỏi.
D. Truy cập vào các đường link lạ gắn kèm trong tin nhắn.
Câu 6.2. Những kẻ lừa đảo thường hướng tới việc?
A. Hưởng lợi tài chính.
B. Gây ảnh hưởng tinh thần.
C. Gây ảnh hưởng thể xác người bị hại.
D. Hưởng lợi tài chính, gây ảnh hưởng tinh thần, gây ảnh hưởng thể xác người bị hại.
Câu 6.3. Chúng ta có thể nhận biết và phòng tránh lừa đảo trên nguyên tắc nào sau đây?
A. Hãy chậm lại.			B. Kiểm tra ngay.
C. Dừng lại, không gửi.		D. Hãy chậm lại, kiểm tra ngay, dừng lại, không gửi.
Câu 6.4. Khi bắt đầu sử dụng Internet là em bắt đầu trở thành?
	A. Một công dân số.			B. Một người trưởng thành.
	C. Một người có trách nhiệm.		D. Một người có năng lực.
Câu 7.1. Khi bắt đầu sử dụng Internet, em được?
A. Tiếp cận với những lợi ích và rủi ro trên mạng.	B. Tiếp cận với các lợi ích to lớn.
C. Tiếp cận với các rủi ro.				D. Tiếp cận với các cơ hội khác.
Câu 7.2. Môi trường văn hóa của mạng xã hội và không gian số phụ thuộc nhiều vào?
A. Hành vi của mỗi người sử dụng.		B. Thói quen của mỗi người.
C. Ý thức của mỗi người.			D. Năng lực của mỗi người.
Câu 7.3. Việc xây dựng chuẩn mực đạo đức về hành vi, ứng xử trên mạng xã hội sẽ?
A. Tạo thói quen tích cực trong các hành vi ứng xử của người dùng.
B. Góp phần xây dựng môi trường không lành mạnh.
C. Tạo thói quen tiêu cực trong các hành vi ứng xử của người dùng.
D. Không góp phần xây dựng môi trường lành mạnh.
Câu 7.4. Quy tắc nào dưới đây cần thực hiện khi tham gia môi trường số
		A. Tôn trọng, tuân thủ pháp luật.
		B. An toàn, bảo mật thông tin.
		C. Lành mạnh, trách nhiệm.
		D. Tôn trọng, tuân thủ pháp luật; an toàn, bảo mật thông tin; lành mạnh, trách nhiệm.
Câu 8.1. Nếu chỉ muốn lấy phần hình ảnh dãy nhà từ bức ảnh như Hình sau, em cần sử dụng phần mềm nào?
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A. GIMP.		B. GYM.		C. WORD.			D. PASCAL.
Câu 8.2. Các phần mềm chỉnh sửa có chức năng nào dưới đây?
A. Chỉnh sửa, cắt, dán ảnh.
B. Phóng to, thu nhỏ ảnh.
C. Chỉnh sửa màu sắc ảnh.
D. Chỉnh sửa, cắt, dán ảnh, phóng to, thu nhỏ ảnh, chỉnh sửa màu sắc ảnh.
Câu 8.3. Megapixel là?
A. Đơn vị đo lường kích thước của hình ảnh.
B. Đơn vị đo lường kích thước của hình ảnh được chụp bởi máy ảnh hoặc thiết bị camera khác.
C. Thiết bị đo lường kích thước của hình ảnh được chụp bởi máy ảnh hoặc thiết bị camera khác.
D. Đơn vị đo lường kích thước của video.
Câu 8.4. Một megapixel tương đương với?
A. Một triệu điểm ảnh.			B. Hai triệu điểm ảnh.
C. Ba triệu điểm ảnh.				D. Bốn triệu điểm ảnh.
Câu 9.1. Trong ngữ cảnh của máy ảnh, số megapixel được đề cập đến thường là?
A. Độ phân giải của hình ảnh.			B. Chất lượng màu của hình ảnh.
C. Độ sáng của ảnh.				D. Độ tối của ảnh.
Câu 9.2. Yếu tố quyết định chất lượng hình ảnh của một máy ảnh có thể là?
A. Công nghệ cảm biến.
B. Độ lớn của cảm biến.
C. Ống kính, độ nhạy sáng.
D. Công nghệ cảm biến, độ lớn của cảm biến, ống kính, độ nhạy sáng.
Câu 9.3. Máy ảnh với độ phân giải cao, sẽ?
A. Ghi lại hỉnh ảnh bao quát hơn.			B. Ghi lại hình ảnh với nhiều chi tiết hơn.
C. Ghi lại hình ảnh chi tiết hơn với độ rõ nét cao hơn.	D. Ghi lại hình ảnh với ít chi tiết hơn.
Câu 9.4. Ghi lại hình ảnh chi tiết hơn với độ rõ nét cao hơn tương đương với việc?
A. Bạn có thể phóng to hình ảnh lớn hơn mà vẫn giữ được chất lượng hình ảnh tốt hơn.
B. Bạn có thể thu nhỏ hình ảnh mà vẫn giữ được chất lượng hình ảnh tốt hơn.
C. Bạn có thể thay đổi kích thước mà vẫn giữ được chất lượng hình ảnh tốt hơn.
D. Bạn không thể thay đổi kích thước mà vẫn giữ được chất lượng hình ảnh tốt hơn.
Câu 10.1. Độ phân giải (dpi) là số lượng điểm ảnh (pixel) được?
A. In trên mười inch của một hình ảnh.	B. In trên mỗi inch của nhiều hình ảnh.
C. In trên mỗi inch của một hình ảnh.	D. In trên mười inch của mỗi hình ảnh.
Câu 10.2. Sau khi chụp ảnh kỉ yếu lớp, Minh tập hợp và chính lại các ảnh trước khi in. Em có biết Minh có thể dùng phần mềm nào để thực hiện việc đó không?
A. Microsoft word.		B. Pyhton.		C. Gimp.		D. C++.
Câu 10.3. Để xử lí một bức ảnh thiếu sáng em sử dụng những phần mềm nào sau đây?
A. PowerPoint.		B. Inkscape.		C. GIMP.		D. Python.
Câu 10.4. GIMP là một phần mềm chỉnh sửa ảnh như thế nào?
A. Không chuyên nghiệp và miễn phí.
B. Cung cấp nhiều công cụ và tính năng mạnh mẽ để chỉnh sửa.
C. Không điều chỉnh độ sáng, độ tương phản, và màu sắc của ảnh.
D. Không chuyên nghiệp và tốn phí.
Câu 11.1. Công cụ "Hue-Saturation" dùng để?
A. Thay đổi giá trị của các kênh màu.		B. Chỉnh màu trên toàn bộ ảnh.
C. Tăng độ bão hòa.					D. Chỉnh màu trên một ảnh.
Câu 11.2. Công cụ "Split Tone" dùng để?
A. Tách màu.					B. Thay đổi giá trị của các kênh màu.
C. Chỉnh màu trên toàn bộ ảnh.		D. Tăng độ bão hòa.
Câu 11.3. Nếu ảnh có hình một chiếc đĩa hình tròn, em dùng công cụ nào để chọn chiếc đĩa 
A. "Hue-Saturation".				B. "Curves".
C. "Elliptical Select Tool".			D. "Split Tone".
Câu 11.4. "Elliptical Select Tool" dùng để?
A. Công cụ lựa chọn hình ellip.		B. Thay đổi giá trị của các kênh màu.
C. Chỉnh màu trên toàn bộ ảnh.		D. Tăng độ bão hòa.
Câu 12.1. Khi chỉnh sửa ảnh em có thể thực hiện những việc gì?
A. Điều chỉnh độ sáng và độ tương phản.
B. Tinh chỉnh màu sắc.
C. Tăng cường độ sắc.
D. Điều chỉnh độ sáng và độ tương phản, tinh chỉnh màu sắc, tăng cường độ sắc.
Câu 12.2. Khi viết trong vở học sinh thường dùng mực màu gì?
A. Đen.		B. Xanh.			C. Trắng.	D. Đen, xanh.
Câu 12.3. Có thể sử dụng phần mềm chỉnh sửa ảnh nào để chỉnh sửa?
A. Python.		B. Pascal.			C. Gimp.	D. Excel.
Câu 12.4. Nền màu xanh (hoặc màu xanh lá cây) thường được sử dụng trong trường quay vì?
A. Ít gây nhiễu với các đối tượng và người mẫu trong cảnh quay.
B. Có độ tương phản thấp.
C. Khó khăn trong phân tách nền và đối tượng.
D. Gây nhiễu với các đối tượng và người mẫu trong cảnh quay.
Câu 13.1. Đề bắt đầu tạo ảnh động, em mở ảnh bằng lệnh?
A. Filters -> Animation.			B. File -> Open as Layers.
C. File -> Export As.				D. File -> Layers.
Câu 13.2. Bạn có thể sử dụng công cụ nào để vẽ quả bóng?
A. Ellipse, hình tròn.		B. Ellipse.		C. Hình tròn.		D. Hình vuông.
Câu 13.3. Bạn có thể sử dụng công cụ nào để tô màu quả bóng?
A. Ellipse.			B. Hình tròn.		C. Fill.			D. Clone.
Câu 13.4. Tạo một tệp ảnh mới trong GIMP bằng cách chọn?
A. File -> Save.			B. File -> Open as Layers.
C. File -> Export As.			D. File -> New.
Câu 14.1. Con trỏ là?
A. Chứa các tệp ảnh, tệp video clip, tệp âm thanh, .... là tư liệu đầu vào cho phim.
B. Chứa các nút lệnh để thiết lập các tính năng hay các thao tác chỉnh sửa phim.
C. Đoạn phim và các lệnh chỉnh dửa, điều khiển đối tượng đang xem trước.
D. Thời điểm.
Câu 14.2. Thanh công cụ là nơi?
A. Chứa các tệp ảnh, tệp video clip, tệp âm thanh, .... là tư liệu đầu vào cho phim.
B. Chứa các nút lệnh để thiết lập các tính năng hay các thao tác chỉnh sửa phim.
C. Đoạn phim và các lệnh chỉnh dửa, điều khiển đối tượng đang xem trước.
D. Thời điểm.
Câu 14.3. Ngăn tư liệu là nơi?
A. Chứa các tệp ảnh, tệp video clip, tệp âm thanh, .... là tư liệu đầu vào cho phim.
B. Chứa các nút lệnh để thiết lập các tính năng hay các thao tác chỉnh sửa phim.
C. Đoạn phim và các lệnh chỉnh dửa, điều khiển đối tượng đang xem trước.
D. Thời điểm.
Câu 14.4. Ngăn xem trước là nơi?
A. Chứa các tệp ảnh, tệp video clip, tệp âm thanh, .... là tư liệu đầu vào cho phim.
B. Chứa các nút lệnh để thiết lập các tính năng hay các thao tác chỉnh sửa phim.
C. Đoạn phim và các lệnh chỉnh sửa, điều khiển đối tượng đang xem trước.
D. Thời điểm.
[bookmark: _Hlk152631753]Câu 15.1. Sequences lưu trữ tư liệu nào?
A. Đoạn phim mở đầu.
B. Đoạn phim chính.
C. Đoạn phim kết thúc.
D. Đoạn phim mở đầu, phim chính, phim kết thúc.
Câu 15.2. Video files lưu trữ tư liệu nào?
A. Video cho đoạn phim mở đầu.
B. Video cho đoạn phim chính.
C. Video cho đoạn phim kết thúc.
D. Video cho đoạn phim mở đầu, video cho đoạn phim chính, video cho đoạn phim kết thúc.
Câu 15.3. Audio files lưu trữ tư liệu nào?
A. Video cho đoạn phim mở đầu.
B. Ảnh cho đoạn phim mở đầu.
C. File nhạc cho đoạn phim.
D. Đoạn phim mở đầu.
Câu 15.4. Images lưu trữ tư liệu nào?
A. Ảnh cho đoạn phim mở đầu.
B. Ảnh cho đoạn phim chính.
C. Ảnh cho đoạn phim kết thúc.
D. Ảnh cho đoạn phim mở đầu, phim chính, phim kết thúc.
Câu 16.1. Trong ngăn tiến trình, em có thể?
A. Thay đổi vị trí các phân cảnh bằng cách kéo thả.
B. Thay đổi vị trí các âm thanh bằng cách kéo thả.
C. Thay đổi vị trí các lớp bằng cách kéo thả.
D. Thay đổi vị trí các hình ảnh bằng cách kéo thả.
Câu 16.2. Để mở bảng lệnh chỉnh sửa âm thanh thì cần?
A. Nháy nút phải chuột vào vị trí bất kì của lớp băng hình.
B. Nháy nút phải chuột vào vị trí bất kì của đoạn âm thanh trong lớp Âm thanh.
C. Nháy nút trái chuột vào vị trí bất kì của đoạn âm thanh trong lớp Âm thanh.
D. Nháy nút trái chuột vào vị trí bất kì của lớp băng hình.
Câu 16.3. Bạn có thể sử dụng các công cụ và tính năng của GIMP để?
A. Chỉnh sửa cho các tư liệu đầu vào.
B. Biên tập cho các tư liệu đầu vào.
C. Tạo hiệu ứng cho các tư liệu đầu vào.
D. Chỉnh sửa cho các tư liệu đầu vào, biên tập cho các tư liệu đầu vào, tạo hiệu ứng cho các tư liệu đầu vào.
Câu 16.4. Trong quá trình kéo tăng giảm thời lượng, có thể quan sát sự thay đổi thời lượng của phân cảnh tại ô?
A. Duration.		B. Timeline.		C. Audio editor.		D. Darution.
Câu 17.1. Quy tắc trách nhiệm là?
A. Yêu cầu phải tuân thủ luật pháp Việt Nam, tôn trọng quyền và lợi ích hợp pháp của tổ chức, cá nhân.
B. Đòi hỏi mọi hành vi ứng xử trên mạng xã hội phải phù hợp với các giá trị đạo đức, văn hóa truyền thống tốt đẹp của dân tộc Việt Nam.
C. Yêu cầu phải tuân thủ các quy định và hướng dẫn về bảo vệ an toàn và bảo mật thông tin cá nhân và tổ chức.
D. Hướng tới việc cần chịu trách nhiệm về các hành vi, ứng xử trên mạng xã hội, khi có yêu cầu phải chủ động phối hợp, hợp tác với các cơ quan chức năng để xử ý hành vi, nội dung thông tin vi phạm pháp luật.
Câu 17.2. Quy tắc lành mạnh là là?
A. Yêu cầu phải tuân thủ luật pháp Việt Nam, tôn trọng quyền và lợi ích hợp pháp của tổ chức, cá nhân.
B. Đòi hỏi mọi hành vi ứng xử trên mạng xã hội phải phù hợp với các giá trị đạo đức, văn hóa truyền thống tốt đẹp của dân tộc Việt Nam.
C. Yêu cầu phải tuân thủ các quy định và hướng dẫn về bảo vệ an toàn và bảo mật thông tin cá nhân và tổ chức.
D. Hướng tới việc cần chịu trách nhiệm về các hành vi, ứng xử trên mạng xã hội, khi có yêu cầu phải chủ động phối hợp, hợp tác với các cơ quan chức năng để xử ý hành vi, nội dung thông tin vi phạm pháp luật.
Câu 17.3. Quy tắc tôn trọng, tuân thủ pháp luật là?
A. Đòi hỏi mọi hành vi ứng xử trên mạng xã hội phải phù hợp với các giá trị đạo đức, văn hóa truyền thống tốt đẹp của dân tộc Việt Nam.
B. Yêu cầu phải tuân thủ các quy định và hướng dẫn về bảo vệ an toàn và bảo mật thông tin cá nhân và tổ chức.
C. Hướng tới việc cần chịu trách nhiệm về các hành vi, ứng xử trên mạng xã hội, khi có yêu cầu phải chủ động phối hợp, hợp tác với các cơ quan chức năng để xử ý hành vi, nội dung thông tin vi phạm pháp luật.
D. Yêu cầu phải tuân thủ luật pháp Việt Nam, tôn trọng quyền và lợi ích hợp pháp của tổ chức, cá nhân.
Câu 17.4. Quy tắc an toàn, bảo mật thông tin là?
A. Yêu cầu phải tuân thủ luật pháp Việt Nam, tôn trọng quyền và lợi ích hợp pháp của tổ chức, cá nhân.
B. Đòi hỏi mọi hành vi ứng xử trên mạng xã hội phải phù hợp với các giá trị đạo đức, văn hóa truyền thống tốt đẹp của dân tộc Việt Nam.
C. Yêu cầu phải tuân thủ các quy định và hướng dẫn về bảo vệ an toàn và bảo mật thông tin cá nhân và tổ chức.
D. Hướng tới việc cần chịu trách nhiệm về các hành vi, ứng xử trên mạng xã hội, khi có yêu cầu phải chủ động phối hợp, hợp tác với các cơ quan chức năng để xử ý hành vi, nội dung thông tin vi phạm pháp luật.
Câu 18.1. Cách nào sau đây là ứng xử cần thiết để phòng tránh những rủi ro?
A. Hãy dành thời gian và đặt câu hỏi đề tránh bị dồn vào tình huống xấu.
B. Không cần trao đổi với thầy cô giáo, người thân, bạn bè, ... để được nghe ý kiến tư vấn.
C. Không tìm cách liên hệ trực tiếp với người gửi để làm rõ.
D. Không dành thời gian và không đặt câu hỏi đề tránh bị dồn vào tình huống xấu.
Câu 18.2. Khi có kẻ lừa đảo em trúng thưởng hay nhận phiếu mua hàng giá trị cao nhưng phải thanh toán trước. Em có thể thực hiện nguyên tắc Hãy chậm lại bằng cách?
A. Tìm kiếm lời khuyên từ người hiểu biết (thành viên trong gia đình, hoặc bạn bè) nếu không chắc đây có phải là thông tin đáng tin cậy.
B. Tìm hiểu thêm thông tin về giải thưởng hoặc chương trình khuyến mại liên quan trên Internet, nếu không có thì khả năng cao là lừa đảo.
C. Không bao giờ trả phí trước để nhận thưởng sau cho dù mức phí đó rất nhỏ so với phần thưởng sắp nhận được.
D. Trả phí trước để nhận thưởng sau cho dù mức phí đó rất nhỏ so với phần thưởng sắp nhận được.
Câu 18.3. Khi có kẻ lừa đảo em trúng thưởng hay nhận phiếu mua hàng giá trị cao nhưng phải thanh toán trước. Em có thể thực hiện nguyên tắc Kiểm tra ngay bằng cách?
A. Tìm kiếm lời khuyên từ người hiểu biết (thành viên trong gia đình, hoặc bạn bè) nếu không chắc đây có phải là thông tin đáng tin cậy.
B. Tìm hiểu thêm thông tin về giải thưởng hoặc chương trình khuyến mại liên quan trên Internet, nếu không có thì khả năng cao là lừa đảo.
C. Không bao giờ trả phí trước để nhận thưởng sau cho dù mức phí đó rất nhỏ so với phần thưởng sắp nhận được.
D. Trả phí trước để nhận thưởng sau cho dù mức phí đó rất nhỏ so với phần thưởng sắp nhận được.
Câu 18.4. Khi có kẻ lừa đảo em trúng thưởng hay nhận phiếu mua hàng giá trị cao nhưng phải thanh toán trước. Em có thể thực hiện nguyên tắc Dừng lại, không gửi bằng cách?
A. Tìm kiếm lời khuyên từ người hiểu biết (thành viên trong gia đình, hoặc bạn bè) nếu không chắc đây có phải là thông tin đáng tin cậy.
B. Tìm hiểu thêm thông tin về giải thưởng hoặc chương trình khuyến mại liên quan trên Internet, nếu không có thì khả năng cao là lừa đảo.
C. Không bao giờ trả phí trước để nhận thưởng sau cho dù mức phí đó rất nhỏ so với phần thưởng sắp nhận được.
D. Trả phí trước để nhận thưởng sau cho dù mức phí đó rất nhỏ so với phần thưởng sắp nhận được.
Câu 19.1. Khi có kẻ lừa đảo hỗ trợ kĩ thuật cố gắng thuyết phục rằng thiết bị của bạn đang gặp sự cố và yêu cầu thanh toán ngay lập tức cho các dịch vụ để khắc phục các sự cố đó mà trên thực tế nó không hề tồn tại. Em có thể thực hiện nguyên tắc Dừng lại, không gửi bằng cách?
A. Tự đặt ra câu hỏi khi thông báo hiện lên có vẻ rất khẩn cấp.
B. Cập nhật phần mềm bảo mật và quét virus.
C. Thử tìm kiếm tên công ty hoặc số điện thoại kèm theo những từ khóa như " lừa đảo" hoặc " khiếu nai". Tìm đến một đơn vị có uy tín và tin cậy để nhờ hỗ trợ.
D. Các đơn vị hỗ trợ công nghệ hợp pháp sẽ không yêu cầu thanh toán ngay dưới dạng thẻ điện thoại, chuyển khoản ... khi mà dịch vụ chưa được thực hiện.
Câu 19.2. Khi có kẻ lừa đảo hỗ trợ kĩ thuật cố gắng thuyết phục rằng thiết bị của bạn đang gặp sự cố và yêu cầu thanh toán ngay lập tức cho các dịch vụ để khắc phục các sự cố đó mà trên thực tế nó không hề tồn tại. Em có thể thực hiện nguyên tắc kiểm tra ngay bằng cách?
A. Tự đặt ra câu hỏi khi thông báo hiện lên có vẻ rất khẩn cấp.
B. Cập nhật phần mềm bảo mật và quét virus.
C. Thử tìm kiếm tên công ty hoặc số điện thoại kèm theo những từ khóa như " lừa đảo" hoặc " khiếu nai". Tìm đến một đơn vị có uy tín và tin cậy để nhờ hỗ trợ.
D. Các đơn vị hỗ trợ công nghệ hợp pháp sẽ không yêu cầu thanh toán ngay dưới dạng thẻ điện thoại, chuyển khoản....... khi mà dịch vụ chưa được thực hiện.
Câu 19.3. Nguyên tắc Kiểm tra ngay là?
A. Thực hiện việc tra cứu số điện thoại, địa chỉ cơ quan hoặc tổ chức mà người gửi thông tin mang danh để liên hệ xác minh trực tiếp.
B. Mọi yêu cầu thành toán hoặc gửi tiền ngay lập tức đều cần phải đặt dấu hỏi. Vì vậy nếu cảm thấy giao dịch này không đáng tin hãy dừng lại vì nó có thể là lừa đảo.
C. Những kẻ lừa đảo thường tạo ra cảm giác cấp bách để chúng có thể vượt qua khả năng nhận định một cách sáng suốt của nạn nhân.
D. Không thực hiện việc tra cứu số điện thoại, địa chỉ cơ quan hoặc tổ chức mà người gửi thông tin mang danh để liên hệ xác minh trực tiếp.
Câu 19.4. Nguyên tắc Dừng lại, không gửi là?
A. Thực hiện việc tra cứu số điện thoại, địa chỉ cơ quan hoặc tổ chức mà người gửi thông tin mang danh để liên hệ xác minh trực tiếp.
B. Mọi yêu cầu thành toán hoặc gửi tiền ngay lập tức đều cần phải đặt dấu hỏi. Vì vậy nếu cảm thấy giao dịch này không đáng tin hãy dừng lại vì nó có thể là lừa đảo.
C. Những kẻ lừa đảo thường tạo ra cảm giác cấp bách để chúng có thể vượt qua khả năng nhận định một cách sáng suốt của nạn nhân.
D. Mọi yêu cầu thành toán hoặc gửi tiền ngay lập tức đều không cần phải đặt dấu hỏi. Vì vậy nếu cảm thấy giao dịch này không đáng tin hãy dừng lại vì nó có thể là lừa đảo.
Câu 20.1. Kích thước của hình ảnh in với độ phân giải 200 dpi sẽ như thế nào so với hình ảnh in với độ phân giải 100 dpi?
A. Lớn hơn gấp 5 lần.
B. Lớn hơn gấp 2 lần.
C. Nhỏ hơn gấp 2 lần.
D. Nhỏ hơn gấp 5 lần.
Câu 20.2. Khi in cùng một hình ảnh với độ phân giải khác nhau thì?
A. Kích thước của hình ảnh sẽ không thay đổi.
B. Kích thước của hình ảnh sẽ thay đổi tương ứng để đạt được độ phân giải mong muốn.
C. Kích thước hình ảnh tăng đều theo chiều ngang.
D. Kích thước hình ảnh giảm đều theo chiều ngang.
Câu 20.3. Kích thước của hình ảnh in với độ phân giải 100 dpi sẽ như thế nào so với hình ảnh in với độ phân giải 400 dpi?
A. Lớn hơn gấp 5 lần.
B. Lớn hơn gấp 4 lần.
C. Nhỏ hơn gấp 4 lần.
D. Nhỏ hơn gấp 5 lần.
Câu 20.4. Với ảnh có kích thước 600 x 600 pixel, nếu in với độ phân giải 200 dpi, kích thước của hình ảnh sẽ là?
A. Kích thước chiều ngang = 600 pixel / 200 dpi = 3 inch, kích thước chiều dọc = 600 pixel / 200 dpi = 3 inch.
B. Kích thước chiều ngang = 600 pixel / 100 dpi = 6 inch, kích thước chiều dọc = 600 pixel / 100 dpi = 6 inch.
C. Kích thước chiều ngang = 600 pixel / 200 dpi = 3 inch, kích thước chiều dọc = 600 pixel / 300 dpi = 2 inch.
D. Kích thước chiều ngang = 600 pixel / 200 dpi = 3 inch, kích thước chiều dọc = 600 pixel / 600 dpi = 1 inch.
Câu 21.1. Công cụ "Rectangle Select Tool" là?
A. Công cụ lựa chọn tự do.
B. Công cụ lựa chọn hình ellip.
C. Công cụ lựa chọn hình chữ nhật.
D. Công cụ lựa chọn theo màu sắc.
Câu 21.2. Công cụ “Free Select Tool” là?
A. Công cụ lựa chọn tự do.
B. Công cụ lựa chọn hình ellip.
C. Công cụ lựa chọn hình chữ nhật.
D. Công cụ lựa chọn theo màu sắc.
Câu 21.3. Công cụ "Select by Color Tool" là?
A. Công cụ lựa chọn tự do.
B. Công cụ lựa chọn hình ellip.
C. Công cụ lựa chọn hình chữ nhật.
D. Công cụ lựa chọn theo màu sắc.
Câu 21.4. Điều chỉnh độ sáng và độ tương phản của ảnh bằng cách sử dụng công cụ?
A. "Colors" > "Brightness-Contrast".
B. "Colors" > "Hue-Saturation".
C. "Colors" > "Color Balance".
D. "Colors" > "Brighness-Contrast".
Câu 22.1. "Threshold" (Ngưỡng) dùng để?
A. Điều chỉnh độ mờ của đường viền của vùng chọn tự do.
B. Điều chỉnh độ mờ của đường viền của vùng chọn hình ellip.
C. Điều chỉnh độ mờ của đường viền của vùng chọn hình chữ nhật.
D. Điều chỉnh ngưỡng của màu sắc để lựa chọn vùng tương tự.
Câu 22.2. "Rectangle Select Tool" dùng để?
A. Điều chỉnh độ mờ của đường viền của vùng chọn tự do.
B. Điều chỉnh độ mờ của đường viền của vùng chọn hình ellip.
C. Điều chỉnh độ mờ của đường viền của vùng chọn hình chữ nhật.
D. Điều chỉnh ngưỡng của màu sắc để lựa chọn vùng tương tự.
Câu 22.3. "Feather edges" (Đường viền mờ) dùng để?
A. Điều chỉnh độ mờ của đường viền của vùng chọn tự do.
B. Điều chỉnh độ mờ của đường viền của vùng chọn hình ellip.
C. Điều chỉnh độ mờ của đường viền của vùng chọn hình chữ nhật.
D. Điều chỉnh ngưỡng của màu sắc để lựa chọn vùng tương tự.
Câu 22.4. Công cụ "Fuzzy Select Tool" là?
A. Công cụ lựa chọn tự do.
B. Công cụ lựa chọn hình ellip.
C. Công cụ lựa chọn theo mờ.
D. Công cụ lựa chọn theo màu sắc.
Câu 23.1. Để tạo hiệu ứng trái táo gồm hai nửa với màu sắc khác nhau, ta thực hiện?
A. Thay đổi số lượng điểm ảnh.
B. Sử dụng các kênh màu phù hợp.
C. Chọn màu khác nhau cho Highlights và Shadows.
D. Phóng to hoặc thu nhỏ.
Câu 23.2. Trong cửa sổ điều chỉnh Curves hoặc Levels, bạn có thể
A. Phóng to bức ảnh.
B. Thay đổi giá trị của các kênh màu đỏ, xanh lá cây và xanh dương để điều chỉnh màu sắc.
C. Thay đổi số điểm ảnh.
D. Thu nhỏ bức ảnh.
Câu 23.3. Cần làm gì để ảnh đẹp hơn?
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A. Phóng to bức ảnh.
B. Thu nhỏ bức ảnh.
C. Chỉnh sửa ánh sáng và cân bằng màu.
D. Đổi màu bức ảnh.
Câu 23.4. Theo em bức ảnh này gặp vấn đề gì?
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A. Bức ảnh có ánh sáng mạnh.
B. Bức ảnh có ánh sáng yếu.
C. Bức ảnh có quá nhiều đối tượng.
D. Bức ảnh rõ nét.
Câu 24.1. Có ba lớp ảnh theo thứ tự từ dưới lên là 1, 2 và 3. Lớp 1 có một bông hoa, lớp 2 có một quả táo và lớp 3 có một chiếc bàn. Biết chỉ có lớp 2 có kênh alpha và độ mờ của cả 3 lớp là 100. Hỏi khi hiển thị cả ba lớp em thấy hình gì?
A. Em sẽ thấy bông hoa của lớp 1, quả táo của lớp 2 (với độ mờ được áp dụng), và chiếc bàn của lớp 3, tất cả đang được hiển thị trên cùng một ảnh ghép lại.
B. Em sẽ thấy bông hoa của lớp 1.
C. Em sẽ thấy bông hoa của lớp 1, quả táo của lớp 2.
D. Em sẽ thấy chiếc của lớp 3.
Câu 24.2. Công cụ Clone trong GIMP cho phép bạn sao chép nội dung từ?
A. Một vùng ảnh đã chọn ở bức ảnh khác và đưa nó vào một vùng khác trong cùng hình ảnh.
B. Một vùng ảnh chưa chọn và đưa nó vào một vùng khác trong cùng hình ảnh.
C. Một vùng ảnh đã chọn và đưa nó vào một vùng khác trong cùng hình ảnh.
D. Một vùng ảnh chưa chọn ở bức ảnh khác và đưa nó vào một vùng khác trong cùng hình ảnh.
Câu 24.3. Công cụ Healing được sử dụng để?
A. Loại bỏ các khuyết điểm trên ảnh một cách tự động và mịn màng.
B. Sao chép và nhân bản một vùng chọn.
C. Giá trị màu nổi sẽ được sử dụng trong các công cụ hoạt động với màu nổi.
D. Giá trị màu nền sẽ được sử dụng trong các công cụ hoạt động với màu nền.
Câu 24.4. Công cụ Paint Brush có chức năng?
A. Vẽ thêm cho lớp đang chọn.
B. Tô màu vùng chọn.
C. Tô màu chuyển sắc vùng chọn.
D. Xóa điểm ảnh trên lớp đang chọn hoặc một vùng chọn.
Câu 25.1. Lớp nào có thể thực hiện được lệnh Merge Down?
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A. Lớp 2 và 4.
B. Lớp 1 và 4.
C. Lớp 1 và 3.
D. Lớp 2 và 3.
Câu 25.2. Lớp nào không thể thực hiện được lệnh Merge Down?
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A. Lớp 2 và 4.
B. Lớp 1 và 4.
C. Lớp 1 và 3.
D. Lớp 2 và 3.
Câu 25.3. Trong khi thực hiện việc chỉnh sửa ta có thể?
A. Chỉnh sửa cùng một lúc nhiều thành phần.
B. Xóa cùng lúc các thành phần.
C. Tạo ra nhiều lớp đề xử lí từng phân nhỏ.
D. Chỉnh sửa một thành phần.
Câu 25.4. Ảnh động được tạo gồm?
A. Các video đã mở, mỗi khung hình là một lớp video, hiện lần lượt theo thứ tự từ dưới lên trên.
B. Các ảnh đã mở, mỗi khung hình là một lớp ảnh, hiện lần lượt theo thứ tự từ dưới lên trên.
C. Các ảnh đã mở, mỗi khung hình là một lớp ảnh, hiện lần lượt theo thứ tự từ trên xuống dưới.
D. Các video đã đóng, mỗi khung hình là một lớp video, hiện lần lượt theo thứ tự từ dưới lên trên.
Câu 26.1. Trong chế độ hiển thị theo phân cảnh thì mỗi phân cảnh có thể là?
A. Mỗi đoạn phim có nhiều lớp.
B. Mỗi ảnh hoặc một video clip.
C. Một đoạn phim.
D. Một bức ảnh.
Câu 26.2. Bạn Nam làm một đoạn phim để kể lại những điều thú vị diễn ra trong kì nghỉ hè của mình. Tư liệu được sử dụng trong phim có thể là?
A. Ảnh mà Nam đã chụp.
B. Video mà Nam đã quay.
C. Ảnh mà Nam đã chụp, video mà Nam đã quay.
D. Ảnh mà Nam đã quay, video mà Nam đã chụp.
Câu 26.3. Hiển thị theo phân cảnh là chế độ?
A. Hiển thị đơn giản, giúp quan sát trực quan chuỗi các phân cảnh trong phim.
B. Hiển thị toàn bộ các thành phần của đoạn phim dưới dạng các lớp theo đúng trình tự thời gian của phim.
C. Hiển thị đơn giản các lớp theo trình tự thời gian.
D. Hiển thị đơn giản các lớp theo trình tự không gian.
Câu 26.4. Hiển thị theo Dòng thời gian là chế độ?
A. Hiển thị đơn giản, giúp quan sát trực quan chuỗi các phân cảnh trong phim.
B. Hiển thị toàn bộ các thành phần của đoạn phim dưới dạng các lớp theo đúng trình tự thời gian của phim.
C. Hiển thị đơn giản các lớp theo trình tự thời gian.
D. Hiển thị đơn giản các lớp theo trình tự không gian.
Câu 27.1. Một trong những yếu tố quan trọng của một đoạn phim là?
A. Thời lượng của từng phân cảnh.
B. Số lớp băng hình.
C. Số lượng âm thanh.
D. Số lượng video.
Câu 27.2. Để mở bảng lệnh chỉnh sửa âm thanh thì cần?
A. Nháy nút phải chuột vào vị trí bất kì của lớp băng hình.
B. Nháy nút phải chuột vào vị trí bất kì của đoạn âm thanh trong lớp Âm thanh.
C. Nháy nút trái chuột vào vị trí bất kì của đoạn âm thanh trong lớp Âm thanh.
D. Nháy nút trái chuột vào vị trí bất kì của lớp băng hình.
Câu 27.3. Để Căn chỉnh thời lượng của mỗi phân cảnh trong chế độ Dòng thời gian cần?
A. Chuyển sang chế độ Thêm tư liệu trong GIMP.
B. Chuyển sang chế độ Thêm âm thanh trong GIMP.
C. Chuyển sang chế độ Căn chỉnh thời gian trong GIMP.
D. Chuyển sang chế độ Dòng thời gian (Timeline) trong GIMP.
Câu 27.4. Để người xem dễ dàng theo dõi cả kênh hình lẫn kênh chữ thì cần?
A. Thêm, cắt, chỉnh sửa âm thanh và nhạc nền cho đoạn phim của em.
B. Điều chỉnh thời lượng của mỗi chuyển cảnh sao cho phù hợp với nội dung và phụ đề của đoạn phim.
C. Chọn âm thanh, nhạc nền phù hợp với nội dung và tạo liên kết hài hòa giữa hình ảnh và âm thanh/nhạc nền trong đoạn phim.
D. Điều chỉnh âm thanh của mỗi chuyển cảnh sao cho phù hợp với nội dung và phụ đề của đoạn phim.
Câu 28.1. Có thể xuất đoạn phim dưới dạng?
A. File video, Py, doc.
B. GIF, xls, doc.
C. AVI, doc, pptx.
D. File video, GIF, AVI.
Câu 28.2. Trong hộp thoại Tạo mới Đoạn phim, bạn có thể?
A. Đặt thuộc tính chiều rộng.
B. Đặt thuộc tính chiều cao.
C. Đặt thuộc tính tỷ lệ khung hình.
D. Đặt thuộc tính chiều rộng, chiều cao, khung hình.
Câu 28.3. Các phần mềm làm phim hầu hết đều cung cấp tính năng nào dưới đây?
A. Cho phép tạo ra các phân cảnh phim từ các tư liệu đầu vào.
B. Mỗi phân cảnh được thiết đặt thời lượng xuất hiện trên phim.
C. Thiết lập hiệu ứng chuyển cảnh, ghép âm thanh làm nhạc nền.
D. Cho phép tạo ra các phân cảnh phim từ các tư liệu đầu vào, mỗi phân cảnh được thiết đặt thời lượng xuất hiện trên phim, thiết lập hiệu ứng chuyển cảnh, ghép âm thanh làm nhạc nền.
Câu 28.4. Phần mềm làm phim có các tính năng giúp sắp xếp các tư liệu theo?
A. Một trình tự nhất định.
B. Một thời lượng nhất định.
C. Một trình tự nhất định, một thời lượng nhất định.
D. Một trình không tự nhất định.

II. PHẦN TỰ LUẬN (2.0 điểm)
	Câu 1. (1.0 điểm) Xem nội dung của bài 9 trong SGK
- Qui tắc ứng xử trong môi trường số 
- Nguyên tắc nhận biết và phòng tránh lừa đảo trên không gian số
- Liên hệ bản thân
	Câu 2. (1.0 điểm) Xem nội dung của bài 25, 26, 27 trong SGK
 - Khái niệm ảnh số, ảnh bitmap, phần mềm GIMP, về lớp ảnh, độ phân giải của ảnh, …
 - Công cụ chỉnh độ sáng và công cụ cân bằng màu, công cụ vẽ Panit Brush, …
III.  PHẦN THỰC HÀNH (1.0 điểm) (GVBM cho HS kiểm tra trên máy tính theo từng đơn vị lớp)
	Câu 1: 	a. (0.5 điểm) Sử dụng phần mềm GIMP để thực hành các yêu cầu sau:
Thay phần nền trời trong một hình ảnh bất kỳ bằng một lớp màu chuyển đơn giản mô phỏng trời trong xanh
Ví dụ: 
[image: C:\Users\Lapuser\Desktop\truoc1.jpg][image: C:\Users\Lapuser\Desktop\sau.jpg]

	b. (0.5 điểm) Sử dụng phần mềm VideoPad để tạo một video về một trong các chủ đề dưới đây: 
	1. Baby Birthday.
	2. Christmas.
	3. Dreamy.
	4. Romantic

Yêu cầu: Học sinh tự chuẩn bị ảnh cho các chủ đề trên và lưu trữ trong USB.
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Hinh 27.8. Cénh dong hoa nén troi xam




image17.jpeg
Hinh 27.11. Anh sau khi stra nén troi




image1.png




